Troubleshooting Guide
MODELS SS10, SS50, SS100, SS150

Problem
Possible Causes
Solutions
System does not work automatically 1. Circuit breaker may be tripped
2. Reservoir may be low or empty
1. Check your breaker
2. Refill with Py-Tech (Pyrethrum Insecticide)
Motor labors during operation (cuts on/off) 1. Operating pressure set too high
2. Suction filter may be clogged
1. Adjust pressure (150-160 psi).
    Never set above 175 psi
2. Clean or replace suction filter
All nozzles drip or spew during startup & shutdown (there is a delay between when the motor turns on and nozzles spray) 1. Air in tubing line to nozzles
2. Used a strong chemical that has
    damaged system O-Rings

1. Bleed air. If problem persists call
    for help 1-800-776-5005
2. Use only Py-Tech

Spray system does not register ample pressure (150 psi) 1. Suction filter may be clogged
2. Check valve may be clogged
3. Pump may be damaged
4. Pressure gauge may be faulty
1. Clean or replace
2. Clean or replace
3. Replace pump
4. Replace gauge
Some nozzles do not spray as good as others0 1. Nozzle filters or internal parts may
    be clogged
1. Clean or replace spray tip only
NOTE:
Pro-Tech’s insecticide and odor control solutions are specially formulated for Pro-Tech’s spraying systems with safety and performance in mind. They will not damage the seals and o-rings found throughout the pump, valves and spray nozzles. Nor will they separate out of solution in the reservoir and tubing. Therefore, you will receive optimum performance with no nozzle clog. Using solutions other than Pro-Tech’s voids your warranty.